logo
Welcome, Guest. Please Login or Register.
01. February 2023, 12:14:49


Home Help Search Login RegisterWIKIUHSDR Download

Amateurfunk Sulingen
Diskussions- und Newsboard des DARC-Ortsverbandes I40  |  allgemeine Kategorie  |  mcHF Projekt Deutsch / English (here you can discuss everything related to mcHF) (Moderators: DF8OE, DL1PQ)  |  Topic: Brauche Mithilfe! <- zurück vorwärts ->
Pages: 1 ... 37 38 [39] 40 41 ... 54 Go Down Print
   Author  Topic: Brauche Mithilfe!  (Read 75766 times)
DL9CHR
schon länger dabei
**

Offline

Posts: 66



vy 73!

View Profile
Re:Brauche Mithilfe!
« Reply #570 on: 07. May 2016, 09:29:33 »

Hallo Peter,
bei mir war es so, daß die SN74CBT3253 D von HBE nicht funktioniert haben. Ich habe danach die SN74CBT3253 CD von Digikey eingesetzt und es funktioniert.

vy 73! Christoph, DL9CHR
Logged
DC6LB
Neuling
*

Offline

Posts: 21



Ich liebe dieses Forum!

View Profile E-Mail
Brauche Mithilfe!
« Reply #571 on: 10. May 2016, 22:06:38 »

Hallo,

kann jemand bei dem folgenden merkwürdigen Problem helfen?

Der mcHF ist vollständig incl. aller Modifikationen bestückt, insbesondere auch Modifikation 10: Speisung des Speaker-Amp. mit 12V. Die Senderendstufe ist noch nicht zugeschaltet: RFC 8 fehlt. Die Bias-Spannung für die Senderendstufe ist noch nicht eingestellt. Gesamt-Stromaufnahme von  320 – 350 mA bei 12V.

Der mcHF lässt sich wie geplant einschalten und zeigt den RX-Screen. Nach dem Ausschalten ist die Stromaufnahme zunächst null mA. Dann aber wird KURZZEITIG (ca. 0,1 sec) ein so hoher Strom gezogen, so dass die Strombegrenzung des Netzteils von 2A anspricht. Diese hohe Stromaufnahme wiederholt sich im Abstand von ca. 1 sec regelmäßig.

Experimentelle Erkenntnis:  Wenn der Elko C32 in der Versorgung des Speaker Amp. entfernt wird, findet die kurzzeitig hohe Stromaufnahme NICHT statt. Sie tritt aber wieder auf, wenn C32 durch ein anderes neues Exemplar ersetzt wird. Eigene Messung: der ausgebaute C32 ist in Ordnung.

Nebenbedingung: Pin 6 (Vs = Stromversorgung) des Speaker-Amp. ist abgelötet; der Speaker-Amp.-IC ist richtig herum eingelötet; die Widerstände R4a und R4b haben ca. 2,2 Ohm; der Effekt tritt mit oder ohne eingelötetem C33 auf.

Hat jemand eine Idee??
vy73, Rainer
Logged
Michael_K
Urgestein
*****

Offline

Posts: 638



Ich liebe dieses Forum!

View Profile
Re:Brauche Mithilfe!
« Reply #572 on: 11. May 2016, 06:09:14 »

Hallo Rainer,
eine richtige Idee/Erklärung – nein.
Aber, wenn die mod_rf-04-10 ausgeführt ist, heißt das ja, das der IC Si4435 in diesem 1 sec-Takt durchgeschalten wird und das geht ja auch nur, wenn der n-p-n Transistor der Mod von +5V das bekommt.
Das vielleicht als Ansatz zur Fehlersuche.
Wie hast Du denn die 12V vom RF-Bord zum UI gebracht? Über den Header30 geht’s ja nicht.
Vy73 aus Erfurt
Michael_K
Logged
dl8mby
alter Hase
****

Offline

Posts: 363



Ich liebe dieses Forum!

View Profile
Re:Brauche Mithilfe!
« Reply #573 on: 11. May 2016, 06:10:57 »

Hallo Rainer,

wo und wie verläuft dein Lautsprecher Anschlusskabel.
vielleicht gibt es darüber irgendwelche Rückkopplungs-
Effekte.
Kannst Du messen, wo der Strom in der Größenordnung
fließt - z.B. in den Audio-Amp LM386, wird diese heiß.

vy73
Markus
DL8MBY

Logged
DF8OE
Administrator
*****

Offline

Posts: 6224



Stellvertr. OVV I40, Jugend / Nachwuchsreferent

View Profile WWW
Re:Brauche Mithilfe!
« Reply #574 on: 11. May 2016, 06:29:30 »

Wenn Du den Elko praktisch über 0 Ohm (und das ist ein durchgeschalteter FET) auflädst fließt sehr kurz ein hoher Strom - eben bis der Elko geladen ist. Die Höhe des Stromes wird nur durch die parasitären Widerstände (Innenwiderstand der Spannungsversorgung, Verdrahtung. Schaltwiderstand des FET etc.) begrenzt.

Wenn deine Strombegrenzung so schnell ist, dass sie abschaltet, bevor der Elko voll ist, entlädt er sich wieder über den Audioverstärker - bis nach 1 Sekunde das Spiel wieer von neuem losgeht.

Lösung:
Stelle die Auslösezeit der Strombegrenzung etwas größer ein...

vy 73
Andreas
Logged

Wenn der Wind des Wandels weht, nageln die einen Fenster und Türen zu und verbarrikadieren sich. Die anderen gehen nach draußen und bauen Windmühlen...
qrz.com-Seite von DF8OE
-----------------------------------------------------
>>>> Die Inhalte meiner Beiträge dürfen ohne meine explizite Erlaubnis in jedwedem Medium weiterverbreitet werden! <<<<
dl8mby
alter Hase
****

Offline

Posts: 363



Ich liebe dieses Forum!

View Profile
Re:Brauche Mithilfe!
« Reply #575 on: 11. May 2016, 06:45:43 »

Hallo Andreas,

aber eine Strombegrenzung in einem externen Labornetzteil
ist ja keine Sicherung, die die Versorgung trennt, sondern nur
eben begrenzt, wie soll sich da der C entladen.
Oder habe ich das Problem falsch verstanden?

Markus

Logged
DF8OE
Administrator
*****

Offline

Posts: 6224



Stellvertr. OVV I40, Jugend / Nachwuchsreferent

View Profile WWW
Re:Brauche Mithilfe!
« Reply #576 on: 11. May 2016, 07:45:14 »

Wenn der Strom begrenzt wird, wird die Spannung abgesenkt.

Wenn die Spannung zu weit abgesenkt wird, schaltet sich der mcHF unter Umständen in eine Rebootschleife - dadurch sinkt die Stromaufnahme

Jetzt steigt die Spannung wieder an - der mcHF bootet erneut und das Spiel beginnt von vorne

vy 73
Andreas
Logged

Wenn der Wind des Wandels weht, nageln die einen Fenster und Türen zu und verbarrikadieren sich. Die anderen gehen nach draußen und bauen Windmühlen...
qrz.com-Seite von DF8OE
-----------------------------------------------------
>>>> Die Inhalte meiner Beiträge dürfen ohne meine explizite Erlaubnis in jedwedem Medium weiterverbreitet werden! <<<<
DC6LB
Neuling
*

Offline

Posts: 21



Ich liebe dieses Forum!

View Profile E-Mail
Re:Brauche Mithilfe!
« Reply #577 on: 11. May 2016, 12:20:59 »

Hallo,

danke für all eure Antworten. Zur Testumgebung sollte ich noch ergänzen:
- Ich betreibe nur die beiden Boards, alle externen Anschlüsse (außer Stromversorgung) sind offen.
- Der Audio-Amp ist NICHT angeschlossen. Mit angeschlossenem Audio-Amp spricht die Strombegrenzung aber auch an.
- Zur 12V-Modifikation: ich habe auf dem RF-Board den Eingang des 8V-Reglers und die Widerstände R9 und R13 vom 12V Eingang getrennt und an den Ausgang des SI4435 angeschlossen. Die Spannungsversorgung des Audio-Amp (weiterhin über Header Pin 29) habe ich vom Ausgang des 8V-Reglers abgeklemmt und ebenfalls an den Ausgang des SI4435 angeschlossen. Die zusätzliche Diode im PC13 Eingang des Prozessors ist eingebaut. Diese Modifikationen sind ohmmäßig gemessen korrekt.

@ Andreas, die Strombegrenzung träger zu machen, artet bei meinem Netzteil in eine größere Aktion aus, die ich erst einmal gescheut habe.

Nach dem Abschalten des mcHF entsteht zunächst eine Phase von ca. 1 sec, in der die Strombegrenzung nicht anspricht. Aber wer schaltet danach den SI4435 wieder durch? Das kann nur über den NPN-Transistor der Modifikation und damit über die VCC_5V des RF-Boards geschehen, was auch messbar ist. Auch die Spannung am Gate des SI4435 bricht nach dem Abschalten im ca. 1 sec Abstand auf fast null V ein.
Sinkt die VCC_5V nach dem Ausschalten zu langsam ab? Könnte dann ein Reboot des Prozessors entstehen?

Aber wieso führt das Auslöten von C32 dazu, dass die Strombegrenzung nicht mehr anspricht? C32a wird doch weiterhin „schnell“ aufgeladen. Wenn ich C32a entferne und C32 eingelötet lasse, spricht die Strombegrenzung ebenfalls nicht an. Wieso führt erst die doppelte Kapazität zum Problem? Fällt dann die 12V Spannung am Ausgang des SI4435 zu langsam ab? Selbst wenn die Senderendstufe angeschlossen ist, tritt das Problem auf.

Mich wundert nur, dass bisher niemand (soweit ich weiß) von solch einem Problem berichtet hat. Hat noch jemand eine Idee?

vy 73 de Rainer
Logged
peter_77
Urgestein
*****

Offline

Posts: 735



THE mcHF and UHSDR forum !

View Profile
Re:Brauche Mithilfe!
« Reply #578 on: 13. May 2016, 13:03:37 »

Neues von der SN74CBT3253 Forschung...:

Ich habe heute die optionalen BIAS Bauteile bestückt und die Modifikationen von IZ6MAF umgesetzt (1,8k Ersatz und 390 Ohm) und zusätzlich alle SN74CBT3253 gegen Fairchilds FST 3253MX getauscht.
U1 und U2 waren ja eh schon raus.

To make a long story short.... Der mcHF funktioniert damit jetzt einwandfrei !
Die Frage ist welche Schlüsse man daraus zieht was das Thema SN74CBT3253 anbetrifft ?
Nach der o.a. Erfahrung würde ich empfehlen besser Fairchilds FST 3253MX einzusetzen wenn man auf Nummer sicher gehen will.
Vielleicht hilft es anderen Nachbauern ?!

Logged
DF1FT
Neuling
*

Offline

Posts: 8



Ich liebe dieses Forum!

View Profile
Re:Brauche Mithilfe!
« Reply #579 on: 24. May 2016, 10:56:39 »

Hallo,
vielleicht kann mir jemand weiterhelfen.
Bei Anlegen der Betriebspannung schaltet der mchf sofort ein und ist auch nur durch Abziehen der Spannung wieder auszuschalten. Außerdem wird im Display bei VCC in rot eine Spannung von ca. 4V angezeigt.
vy73 de Dirk
Logged
DL8EBD
Guest

E-Mail
Re:Brauche Mithilfe!
« Reply #580 on: 24. May 2016, 11:28:46 »

Da wirst Du wohl ein Problem auf dem RF Board oder einen Kurzschluss im VCC_8V Pfad haben.

Die 12V für das Voltmeter werden auf dem RF Board auf einen Spannungsteiler R13 - R14 gegeben und gehen von dort direkt in den Prozessor (ADC1 Port Pin PA6).

Hast Du die 12V Modifikation für den NF Verstärker durchgeführt?
Vielleicht ist dort was nicht in Ordnung

Was nimmt die Schaltung an Strom auf?

Logged
DF8OE
Administrator
*****

Offline

Posts: 6224



Stellvertr. OVV I40, Jugend / Nachwuchsreferent

View Profile WWW
Re:Brauche Mithilfe!
« Reply #581 on: 24. May 2016, 11:40:20 »

Ich denke, dass hier zwei voneinander unabhängige Fehler vorliegen.

- die 8V können nicht kurzgeschlossen sein, denn aus ihnen wrden die 5V und daraus die 3.3V für die MCU gewonnen.
- wenn die 12V tatsächlich nur 4V betragen würden, würde die Ub für die MCU gar nicht zustandekommen (also das LCD schwarz bleiben)

Ich vermute einen Fehler im "Einschaltkreis" (D2/R9/R19) UND einen Fehler im Spannungsteiler (R13/R14) - mindestens.

vy 73
Andreas
Logged

Wenn der Wind des Wandels weht, nageln die einen Fenster und Türen zu und verbarrikadieren sich. Die anderen gehen nach draußen und bauen Windmühlen...
qrz.com-Seite von DF8OE
-----------------------------------------------------
>>>> Die Inhalte meiner Beiträge dürfen ohne meine explizite Erlaubnis in jedwedem Medium weiterverbreitet werden! <<<<
DL8EBD
Guest

E-Mail
Re:Brauche Mithilfe!
« Reply #582 on: 24. May 2016, 11:51:08 »

sagen wir mal kurzschlussähnlicher Zustand  .......klar, sonst wäre die Spannung = 0
Logged
Michael_K
Urgestein
*****

Offline

Posts: 638



Ich liebe dieses Forum!

View Profile
Re:Brauche Mithilfe!
« Reply #583 on: 24. May 2016, 12:26:17 »

und bitte nicht vergessen, daß im Config-Menü unter "Voltmeter Cal" die Vcc-Anzeige eingestellt werden muß.
73
Michael_K
Logged
DF1FT
Neuling
*

Offline

Posts: 8



Ich liebe dieses Forum!

View Profile
Re:Brauche Mithilfe!
« Reply #584 on: 24. May 2016, 17:08:33 »

Danke für die Hinweise.
Bei dem einen Problem war es das Verbindungskabel zwischen den beiden Headern.
die 12V-Anzeige ist wieder da. Bei den Ein-und Ausschaltproblemen habe ich D2 in Verdacht, denn der Spannungsteiler ist i.O. Muss ich aber erst bestellen.
73 Dirk
Logged
Pages: 1 ... 37 38 [39] 40 41 ... 54 Go Up Print 
Diskussions- und Newsboard des DARC-Ortsverbandes I40  |  allgemeine Kategorie  |  mcHF Projekt Deutsch / English (here you can discuss everything related to mcHF) (Moderators: DF8OE, DL1PQ)  |  Topic: Brauche Mithilfe! <- zurück vorwärts ->
Jump to: 


Login with username, password and session length

 Es wird die Verwendung von Browsern die auf der "Blink"-Engine basieren und mindestens
1024x768 Pixel Bildschirmauflösung für die beste Darstellung empfohlen
 
Amateurfunk Die Beiträge sind, sofern nicht anders vermerkt, unter der folgenden Lizenz veröffentlicht:
GNU Free Documentation License 1.3 GNU Free Documentation License 1.3
verbindet!
Powered by MySQL Powered by PHP Diskussions- und Newsboard des DARC-Ortsverbandes I40 | Powered by YaBB SE
© 2001-2004, YaBB SE Dev Team. All Rights Reserved.
- modified by Andreas Richter (DF8OE)
Impressum & Disclaimer
Valid XHTML 1.0! Valid CSS!