logo
Welcome, Guest. Please Login or Register.
21. February 2024, 04:13:53


Home Help Search Login RegisterWIKIUHSDR Download

Amateurfunk Sulingen
Diskussions- und Newsboard des DARC-Ortsverbandes I40  |  allgemeine Kategorie  |  mcHF Projekt Deutsch / English (here you can discuss everything related to mcHF) (Moderators: DF8OE, DL1PQ)  |  Topic: Brauche Mithilfe! <- zurück vorwärts ->
Pages: 1 ... 51 52 [53] 54 Go Down Print
   Author  Topic: Brauche Mithilfe!  (Read 82459 times)
dl7qk
schon länger dabei
**

Offline

Posts: 88



Ich liebe dieses Forum!

View Profile E-Mail
Re:Brauche Mithilfe!
« Reply #780 on: 02. November 2016, 14:42:06 »

Hallo Andreas,
wenn ich jetzt noch mal alles neu anfange.Treiber löschen,Bootlader und Firmware neu aufspiele,ist dnn das alte auf dem MCU alles weg?Obwohl ich mit dem USB-Stick mit er Firmare ein anderes Bord geladen
habe und das funktioniert

vy 73-otto-dl7qk
Logged
DF8OE
Administrator
*****

Offline

Posts: 6268



Stellvertr. OVV I40, Jugend / Nachwuchsreferent

View Profile WWW
Re:Brauche Mithilfe!
« Reply #781 on: 02. November 2016, 17:10:48 »

Wenn Du it diesem USB-Stick mit den Dateien drauf einen anderen mcHF "firmware-upgegraded" hast, ist der Stick und die Datei in Ordnung.

Dann kann es nur noch sein, dass der neue mcHF nicht korrekt geflasht hat. Wiederhole den Vorgang "Firmware-Update" mit dem USB-Stick nochmal.

Ging denn dieser mcHF jemals schon mal?

vy 73
Andreas
Logged

Wenn der Wind des Wandels weht, nageln die einen Fenster und Türen zu und verbarrikadieren sich. Die anderen gehen nach draußen und bauen Windmühlen...
qrz.com-Seite von DF8OE
-----------------------------------------------------
>>>> Die Inhalte meiner Beiträge dürfen ohne meine explizite Erlaubnis in jedwedem Medium weiterverbreitet werden! <<<<
dl7qk
schon länger dabei
**

Offline

Posts: 88



Ich liebe dieses Forum!

View Profile E-Mail
Re:Brauche Mithilfe!
« Reply #782 on: 02. November 2016, 17:29:24 »

Andreas danke für deine Tips.Der MCHF hatte von Anfang an diesen Fehler.Meinst Du nur die
Firmwre und den Bootloader so lassen.Ich werde morgen weiter versuchen,wenn nicht, der Winter
fängt erst an und für diese Zeit braucht man ja auch eine Beschäftigung.

Schönen Abend
vy 73-otto-dl7qk
Logged
DL2GMI - Michael (H44MI)
alter Hase
****

Offline

Posts: 370





View Profile WWW E-Mail
Re:Brauche Mithilfe!
« Reply #783 on: 02. November 2016, 19:39:40 »

Ich würde den Bootloader auf die aktuelle Version bringen und den mcHF starten und prüfen, ob der Bootloader erfolgreich übertragen wurde. Bei mir brauchte es 3 Versuche.
Wenn der BL dann stimmt, die aktuelle Daily Firmware aufspielen.
Anleitung Bootloader findest du reichlich auch hier im Forum, sonst auf der mcHF-Seite (erste inbetriebnahme).
Logged

UI 4, RF 4, Mods: UI-H-031,RF-05-H-001,RF-H-002,UI-H-003,UI-H-004,RF-H-005,UI-H-006,UI-H-008,RF-H-018,RF-H-023,UI-H-027,RF-H-029,UI-N-026,RF-N-009,RF-N-010,RF-N-011,RF-N-012,AG-N-013,RF-N-015,RF-N-016,UI-N-019,UI-N-025,RF-N-028,RF-N-030
Gregor
Neuling
*

Offline

Posts: 16



Ich liebe dieses Forum!

View Profile
Re:Brauche Mithilfe!
« Reply #784 on: 02. November 2016, 22:03:27 »

Quote from: DF8OE on 02. November 2016, 06:37:45
Hallo Gregor,

erst selbst probieren - denke ich...

Das hört sich nach sehr viel Strom an. Misst Du auch im stromlosen Zustand zwischen den 12V und Masse einen Kurzschluss?

Dann hast Du vermutlich Nachbauten der Endstufen: bei denen ist der Kühlflansch am Drain (und damit an 12V).

Oder Du hast einen Kurzschluss zwischen Drain und Source gelötet
Oder einer der beiden (oder beide) sind defekt

Wenn Du im stromlosen Zustand KEINEN Kurzschluss misst, ist vermutlich die Gatespannung zu hoch. Da ich aber dieses nicht vermute, spare ich mir das Getippsel bis Du ein Feedback gibst

vy 73
Andreas

Hallo Andreas,

danke für schnelle Antwort.

Im stromlosen Zustand zwischen 12V und Masse habe ca. 1,5k gemessen.
Nach entfernen den beiden FET`s  das gleiche Ergebnis.

Wünsche schönen Abend
Gregor
Logged
DF8OE
Administrator
*****

Offline

Posts: 6268



Stellvertr. OVV I40, Jugend / Nachwuchsreferent

View Profile WWW
Re:Brauche Mithilfe!
« Reply #785 on: 03. November 2016, 06:41:21 »

Hallo Gregor,

dann haben Dich die Hinweise ja weitergebracht! Folge einfach dem Weg weiter (als nächstes wäre die Gatespannung dran - testweise mal den Widerstand zum D/A-Wandler auslöten und die Gates an Masse legen).

Du bist schon ein gutes Stück weiter...

Viel Erfolg weiterhin!

vy 73
Andreas
Logged

Wenn der Wind des Wandels weht, nageln die einen Fenster und Türen zu und verbarrikadieren sich. Die anderen gehen nach draußen und bauen Windmühlen...
qrz.com-Seite von DF8OE
-----------------------------------------------------
>>>> Die Inhalte meiner Beiträge dürfen ohne meine explizite Erlaubnis in jedwedem Medium weiterverbreitet werden! <<<<
DF8OE
Administrator
*****

Offline

Posts: 6268



Stellvertr. OVV I40, Jugend / Nachwuchsreferent

View Profile WWW
Re:Brauche Mithilfe!
« Reply #786 on: 03. November 2016, 12:19:18 »

Quote:
.Da bei der 05 Version
alle SMD Bauteile schon bestückt ,sollte man annehmen,daß die eingebauten Bauteile auch die
richtigen Werte haben.
...im Zusammenspiel mit...
Quote:
und
...stellte dann fest,daß der Widerstand zum Audio Codec Pin 24,R6 statt 4,7k nur 100 Ohm hatte.

Ein nicht auf Anhieb lauffähiger 0.5er kann also durchaus falsch bestückt sein.

Und das soll ein Anfänger finden 

Dann lieber selbst zusammenlöten - dann weiß man, was man hat!

vy 73
Andreas
Logged

Wenn der Wind des Wandels weht, nageln die einen Fenster und Türen zu und verbarrikadieren sich. Die anderen gehen nach draußen und bauen Windmühlen...
qrz.com-Seite von DF8OE
-----------------------------------------------------
>>>> Die Inhalte meiner Beiträge dürfen ohne meine explizite Erlaubnis in jedwedem Medium weiterverbreitet werden! <<<<
hb9trt
Urgestein
*****

Offline

Posts: 646



Ich liebe dieses Forum!

View Profile
Re:Brauche Mithilfe!
« Reply #787 on: 03. November 2016, 21:09:31 »

DA geb ich Dir recht, dann hast Du den Fehler wenigstens selber eingebaut 
Aber ich würde auch davon ausgehen, dass die Bauteile richtig bestückt sind. Bei den WIderständen kann man das mit dem notwendigen Aufwand noch überprüfen, aber mach das mal bei en Kondensatoren...

Dann in der Tat lieber eine leere Platine nehmen und alles selber bestücken. Bin damit gut gefahren. Falsche Bauteile waren nie drauf, zumdest würde icih das nicht mehr merken, da die Geräte funktinieren. Zwar nie auf Anhieb, aber mit der Zeit....

Gruss
Reto
Logged
Michael_K
Urgestein
*****

Offline

Posts: 638



Ich liebe dieses Forum!

View Profile
Re:Brauche Mithilfe! IQ-Abgleich
« Reply #788 on: 04. November 2016, 14:33:26 »

Hallo OM's.
helft mir bitte mal auf die Sprünge.
Wo finde ich was zum RX-Abgleich AM und FM?
USB, LSB ist o.k. und eindeutig auf Minimum-
Danke
vy 73 aus Erfurt
Michael_K
Logged
DF8OE
Administrator
*****

Offline

Posts: 6268



Stellvertr. OVV I40, Jugend / Nachwuchsreferent

View Profile WWW
Re:Brauche Mithilfe!
« Reply #789 on: 04. November 2016, 14:35:23 »

Geh so vor wie bei SSB. Die Frequenzen, die ich in dem Dokument angegeben habe, stimmen um +/- 1KHz auch bei AM und FM.

vy 73
Andreas
Logged

Wenn der Wind des Wandels weht, nageln die einen Fenster und Türen zu und verbarrikadieren sich. Die anderen gehen nach draußen und bauen Windmühlen...
qrz.com-Seite von DF8OE
-----------------------------------------------------
>>>> Die Inhalte meiner Beiträge dürfen ohne meine explizite Erlaubnis in jedwedem Medium weiterverbreitet werden! <<<<
DG3LH
Neuling
*

Offline

Posts: 20



Ich mag den mcHF

View Profile E-Mail
Re:Brauche Mithilfe!
« Reply #790 on: 05. November 2016, 22:38:49 »

Hallo in die Runde

RX ist perfekt,ich empfange super! Ich habe aber folgendes Problem beim Senden! Bias eingestellt auf 0,5 A bei 69! Senden auf Dummy über Wattmeter bringt kaum Ausschlag mit Modulation.Die Anzeige im mcHF bei FWD etwa 0,5W ,Einstellung "Full"  jedoch bei SWR das ganze Mäusekino!
Menüpunkt FWD/PWR SWAP von off auf on geändert,selbe Anzeige!
RF-04-H-23 ist mit eingearbeitet. Per Tune mit Oszi durchgeklingelt, LPF und BPF arbeiten normal,daß heisst,Signal entsprechend dem eingestellten Band. Modulation ist aber im KW-Empfänger hörbar!Das was rausgeht,daß ist klar,aber wieviel?
Logged

Gruß von Holger aus JO61TD ex DO3LH
DF5LI
alter Hase
****

Offline

Posts: 371



Ich liebe meinen SParrow !

View Profile
Re:Brauche Mithilfe!
« Reply #791 on: 05. November 2016, 23:34:55 »

Ist das ein V.04 oder .05er Board? Vorbestückt oder alles selbst gelötet? Die im Schaltbild angegebenen Dioden D5 und D6 verursachen Probleme, versuche mal 1N448. Die Bias mit Träger ohne Modulation eingestellt, also nicht mit Tune? 0,5 A Gesamtstrom oder zusätzlich zu den ca. 400 mA beim Senden mit Bias=0 ?
Logged

73,  Harri
DG3LH
Neuling
*

Offline

Posts: 20



Ich mag den mcHF

View Profile E-Mail
Re:Brauche Mithilfe!
« Reply #792 on: 06. November 2016, 09:15:03 »

Ist ein V0.4,selbst gelötet. Bias wurde mit Träger ohne Modulation eingestellt. Bei Bias 0 =0mA . Die Dioden tauschen probiere ich mal. Habe 1N448 zwar nicht da,aber ich versuche mal nen Vergleichstyp.
Logged

Gruß von Holger aus JO61TD ex DO3LH
DF5LI
alter Hase
****

Offline

Posts: 371



Ich liebe meinen SParrow !

View Profile
Re:Brauche Mithilfe!
« Reply #793 on: 06. November 2016, 14:13:44 »

Also Gesamtstromaufnahme = 900 mA (400 mA mit Bias=0 und dann 500 mA dazu) ?
Das würde passen. Wenn der SWR-Detektor nicht richtig funktioniert und ständig eine zu hohe Reverse-Spannung auf der PWR RET-Leitung erzeugt, regelt der mcHF die Ausgangsleistung zurück. Also mal die Dioden gegen irgendwelche Silizium, Germanium oder Schottky- HF-Dioden austauschen und noch mal die Bauteilewerte um die Richtkoppler prüfen. Die Werte im Schaltbild für die V.05 sind optimal. Zusätzlich kannst du noch je einen 10 nF Kondensator an die Pins 9 und 10 von P1 auf der ui-Platine gegen Masse löten. Damit sind die PWR FWD und PWR RET-Leitungen gegen Einstreuungen geschützt. Bei V.05 hat Chris solche Cs direkt bei den ADC-Eingängen des Prozessors vorgesehen.
Viel Erfolg!
Logged

73,  Harri
DG3LH
Neuling
*

Offline

Posts: 20



Ich mag den mcHF

View Profile E-Mail
Re:Brauche Mithilfe!
« Reply #794 on: 06. November 2016, 19:11:50 »

Werde ich mal in den nächsten Tagen probieren. Mal sehen,ob es daran liegt!
Fortsetzung folgt...
Logged

Gruß von Holger aus JO61TD ex DO3LH
Pages: 1 ... 51 52 [53] 54 Go Up Print 
Diskussions- und Newsboard des DARC-Ortsverbandes I40  |  allgemeine Kategorie  |  mcHF Projekt Deutsch / English (here you can discuss everything related to mcHF) (Moderators: DF8OE, DL1PQ)  |  Topic: Brauche Mithilfe! <- zurück vorwärts ->
Jump to: 


Login with username, password and session length

 Es wird die Verwendung von Browsern die auf der "Blink"-Engine basieren und mindestens
1024x768 Pixel Bildschirmauflösung für die beste Darstellung empfohlen
 
Amateurfunk Die Beiträge sind, sofern nicht anders vermerkt, unter der folgenden Lizenz veröffentlicht:
GNU Free Documentation License 1.3 GNU Free Documentation License 1.3
verbindet!
Powered by MySQL Powered by PHP Diskussions- und Newsboard des DARC-Ortsverbandes I40 | Powered by YaBB SE
© 2001-2004, YaBB SE Dev Team. All Rights Reserved.
- modified by Andreas Richter (DF8OE)
Impressum & Disclaimer
Valid XHTML 1.0! Valid CSS!